New security alert for WordPress. Update all your plugins ASAP!

2016-10-17T10:29:44+00:00 April 21st, 2015|Business Advice, Industry News, Newsletter, Product News, WordPress|

A WordPress plugin developer recently discovered that WordPress code used by many plugin developers allows cross-site scripting (XSS). A cross-site scripting vulnerability allows hackers to insert malicious code (scripts)  into the at-risk plugins running on your website. Just like with the FBI warning about the ISIL threat issued last week, the solution to dealing with this type of threat [...]