FBI Announcement: ISIL sympathizers are exploiting WordPress vulnerabilities

The FBI has issued a public service announcement warning WordPress website owners of the potential for ISIL sympathizers to exploit WordPress vulnerabilities in order to deface websites.

FBI warns of potential for ISIL sympathizers to exploit WordPress vulnerabilities Click To Tweet While this may feel very unnerving, reducing your vulnerability is really quite simple. We recommend that our customers take the following steps:FBI WordPress Public Service Announcement

  • Login to your website
  • Backup your website
  • Make sure that WordPress and all themes and plugins have been updated to their most recent versions

If you are one of our Backup & Maintenance customers, you can rest easy knowing that we update your software on a regular basis and install security patches as soon as they become available.

If you have any questions about your site, please don’t hesitate to contact us.

 

2016-10-17T10:29:44+00:00 April 9th, 2015|Industry News, Newsletter, WordPress|